Register   |   Login

Print

[Technical Inquiry] How to change Baudrate on ADAM 5510EKW/TP in mode selection Configuration Mode?

How to change Baudrate on ADAM 5510EKW/TP in mode selection Configuration Mode?

Dear All,
Can the baudrate on ADAM 5510EKW/TP which set by DIP Switch to change ? At the attached picture bellow, on the red marking ellips, the baudrate which set by DIP Switch is set 9600 bps and i want to change this baudrate from 9600 to 115200, it is possible ? i have try several actions such as :
1. By using  INIT* mode by means of shorting terminal INIT to GND and i use ADAM utility to change the baudrate but              when i open and connect the ADAM 5510 EKW/TP to ADAM utility, the baudrate can not to change.
2. Using INIT* mode and then reset the ADAM 5510 but the result Power LEd, Run Led, Comm : ON and i can not                 connect to ADAM Utility and of course the baudrate can not be change.
3. setting the base module address to 0 hex and then connect to ADAM Utility. this resulting the baudrate possible to                change but when i have changed the baudrate to 115200 and restart the ADAM 5510EKW/TP and connect with                 ADAM Utility with 115200 baudrate, it can not connect but when i try with 9600 baudrate, the ADAM 5510 can connect       with ADAM Utility ==> no change baudrate.
Please some body help me to change this baudrate .
thx.
yanuar
Attachment: Your usergroup does not have permission to access attachments

TOP

You can't change the SIM5KE (where the rack passes through the IO cards so you can set their parms in the utility) baud rate. It is fixed to 9600 all the time.
Configuration = SIM5KW = Init
It is meant as a Maintenance mode set the IO cards (as the 5510 as no other way to get into the card parameters). You can't use Configuration mode full time. If you want a Rack that allows normal ASCII or Modbus/RTU communications over the serial port, for remote IO, use the ADAM-5000E or ADAM-5000/485 (both serial).
(or ADAM-5000L/TCP or ADAM-5000/TCP for Ethernet)

TOP

@benDOTmorgan thank you. why i can not use configuration mode full time ?

TOP

Quick search in Advantech Support Portal