Register   |   Login

Print

The system requirement while WISE-4000 connects WebAccess through MQTT

The system requirement while WISE-4000 connects WebAccess through MQTT

This document shows the reason that why does the WISE-4000 series cannot connect with WebAccess through MQTT in WIN7 environment. This is NOT a limitation of WISE product but of the Windows Operating System.

System requirement: Windows 8 or later version
If a user wants to use MQTT protocol to connect with WISE module, please check the OS version first.
IAG_FAQ_WISE-4000 The system requirement while WISE-4000 connects WebAccess through MQTT

http://downloadt.advantech.com/download/downloadsr.aspx?File_Id=1-1NMSMRH&utm_source=ADAMForum&utm_medium=Link&utm_campaign=SR-ADAMForum
Document No.1-3605430781

TOP

Quick search in Advantech Support Portal