Register   |   Login

Print

[Technical Inquiry] ADAM-6000 series - Reset to factory default.

ADAM-6000 series - Reset to factory default.

Hi

Is there any way to reset the ADAM-6000 series modules back to the factory default. My problem is that I have some customer modules to test but do not know what IP address they have been configured to. Is there a way to reset to the default 10.0.0.1 or is there a simple way to discover what IP address they have been configured to?

Regards
E

TOP

Dear Sir,

You can switch to Diag mode and than change or check you IP address.
The detail description and method please see page 60 in manual.

Below is maual download website for your reference,
http://support.advantech.com.tw/support/DownloadSearchByProduct.aspx?keyword=ADAM-6060&ctl00_ContentPlaceHolder1_EbizTabStripNoForm1_Tab=Manual

TOP

Hi Scott

Thanks for the reply but it appears to me that only the wireless modules have that switch. i.e only the ADAM-60xxW, My problem is with the usual UTP modules which do not have the switch or any jumpers.

Regards
E

TOP

Dear Sir,

If cannot search this module in utility that mean you also cannot update firmware or laod default setting file back to this module. Suggest to send it back to RMA for repair.

ps. If this module network is workable, you also can search it in Ethernet/ others/ in ADAM utility, and than change it.

TOP

Thanks Scott

I did manage to solve my problem.

Regards
E

TOP

Reset to factory defaults from utility

Quote:
Original posted by ScottChang at 2011-5-13 13:48
Dear Sir,

If cannot search this module in utility that mean you also cannot update firmware or laod default setting file back to this module. Suggest to send it back to RMA for repair.

ps. If this m...
I have a 6050 module. How do you reset the module to factory defaults from the utility. I can see the module in the list after searching the network but cannot any menu pick to perform the reset.

Thanks,
Mike

TOP

Hello,

There is no "reset to defaults" on the ADAM series.  Not through hardware or software.

Although you didn't specify I'm going to guess that your module appears under "Others" in the Ethernet tree on the left pane of the ADAM.Net Utility.  That means that you do not have a direct TCP connection to the module.  You'll need to adjust the IP address of the PC to be on the same logical subnet as the ADAM module.  

A new search with those conditions will move the module out of the "Others" category, then the rest of the configuration options will be made available to you.

TOP

Thanks for the info. Yes it is as you describe in the other category.  Didn't know the password so I tired the default when changing the IP.  It worked with the default password 00000000

So then the question remains, what do you do if you cannot remember the password on a 6000 series module?

[ Last edited by mmikem at 2012-9-7 22:45 ]

TOP

It is still the same instructions, change the IP address on the PC(Not the module) to the same logical subnet as the module.  Do a new search and the module will move out of the Other category.  All the configuration options will be available, including the Reset Password button on the password tab.

TOP

Got it.  The key it to get it out of the "other" category...Thanks, I appreciate your responses!
Mike

TOP

Quick search in Advantech Support Portal