Register   |   Login

Print

ADAM 5510EKW/TP does not allow me to program it

ADAM 5510EKW/TP does not allow me to program it

I was programming the PLC normally, but another person tried to configure the BIOS in order to get a better performance but after that the PLC didn't permit programming both INIT* and normal modes, please, help me to recover the factory configuration.

note.- The only function the PLC permit is monitoring at 9600bps

TOP

You could use the utility to transfer the defualt files on disk D.
Sometimes if the default files are changed, the KW program can not run properly.

1. Connect the INIT* to GND and reset the module.
2. Use a RS-232 cable to connect to Prog. port on 5510KW.
3. Open the utility to send the default files to disk D.
see pic1~pic3.

[ Last edited by shaoyi.wang at 2008-6-24 13:58 ]
Attachment: Your usergroup does not have permission to access attachments

TOP

INIT* mode does not work

when I do the Connect the INIT* to GND and reset the module, the utility ADAM 5510Series Ver 1.38 displays the following window and I can't copy the files.
Please help me as soon as posible.

Note.-
The LED's of PWR and RUN stay lit too
Attachment: Your usergroup does not have permission to access attachments

TOP

Dear carlos_ayuque:

Could  you press the command prompt at utility ?
if you can,Please input dos command Dir disk d:
Please response what you see !

Beer Bear

[ Last edited by ss.lin at 2008-7-1 17:10 ]

TOP

Hi i am working with same ADAM and today appear the same error, the ADAM shows all led's on, the utility don't let me run DOS.


I do all that said here but nothing works.


What else can we do.
Meidad Vaknin

TOP

In the terminal i run dir, then i run autorun.bat and the terminal shows, not enough memory.


How can i copy the default files, of my Disk C: to a disk D: of the ADAM.

or maybe there is a command for reset the adam by The terminal Window.

See the image thats whats appear in the terminal Windows, of the ADAM 5510 Series Utility.
Attachment: Your usergroup does not have permission to access attachments
Meidad Vaknin

TOP

Dear Meidad:
Would you please transfer the attached file checkkw.exe to disk d ,Then run it .
I have to check some key data in 5510kw machine .

There are two key data you will seen :
1. the last two byte should be 1b 94.If not ,the 5510kw will show "not enough memory ."
2. another data at address from 4b ~ 53 .The correct data should be 7e,7b,69,7e,71,6b,7a,7c,77

If the reading value is incorrect as I show you above .
Please ask AE engineer ,they will show you how to fix your machine .


br

ss lin

[ Last edited by ss.lin at 2008-7-2 18:35 ]
Attachment: Your usergroup does not have permission to access attachments

TOP

Ok i run the check memory , the   final address has 40, so i copy the default files to drive d: then every time i start the ADAM  , the ADAM stay freeze in AX8796, the problem is i have an ADAM 5510 EKW, this doesnt  have TCP/IP.

There is  a way to stop the load of this files before the boot run AX8796.

Please Help Me.
Meidad Vaknin

TOP

this is the last error, after the copy of   default files.
Attachment: Your usergroup does not have permission to access attachments
Meidad Vaknin

TOP

1. What is your machine type ?5510ekw or 5510ekwtp  ?
2. If your machine is 5510ekw .The AX8796 shoule not be launched .AX8796 is a winsock deiver .And running  on 5510ekwtp only .
3.plase dir disk C .I need to know your disk c version then i'll send you all the disk D files .

br

ss lin

[ Last edited by ss.lin at 2008-7-9 09:51 ]

TOP

Quick search in Advantech Support Portal